Cart
Member's Area

Jump to content


- - - - -

Session with visualization


Old topic!
This is an old, inactive thread. Threads cannot be replied to after a long period of inactivity (usually 60 days since the last post).


  • Please log in to reply
6 replies to this topic

#1 wolf

wolf

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 19 February 2012 - 07:50 PM

Hello,
if I open a session with visualization in the samples folder the program crashes. I have windows 7 64bit with graphics card NVIDEA GeForce 8600 GTS. The drivers are new.
What could be the problem?

Thank,
Wolf

#2 brewmasher

brewmasher

    Technical Guru

  • Volunteer Forum Support
  • PipPipPip
  • 1,304 posts
  • Gender:Male
  • Location:SE Michigan
  • Interests:Chi Kung, Tai Chi, Meditation, Gourmet Cooking, Cycling, Scuba Diving, and Brainwave Entrainment of course!

Posted 19 February 2012 - 08:21 PM

Hello,
if I open a session with visualization in the samples folder the program crashes. I have windows 7 64bit with graphics card NVIDEA GeForce 8600 GTS. The drivers are new.
What could be the problem?

Thank,
Wolf


Have you downloaded and installed the Viz pack? http://www.transparentcorp.com/dl/
The above post may not necessarily reflect the views, opinions or policies of Transparent Corp.

#3 wolf

wolf

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 21 February 2012 - 07:48 PM

Have you downloaded and installed the Viz pack? http://www.transparentcorp.com/dl/

Yes, I have.

#4 brewmasher

brewmasher

    Technical Guru

  • Volunteer Forum Support
  • PipPipPip
  • 1,304 posts
  • Gender:Male
  • Location:SE Michigan
  • Interests:Chi Kung, Tai Chi, Meditation, Gourmet Cooking, Cycling, Scuba Diving, and Brainwave Entrainment of course!

Posted 21 February 2012 - 09:34 PM

Yes, I have.


Try disabling hardware acceleration and/or adjusting the settings in Settings> Program Settings. Screen Flashing and Visualizations.
The above post may not necessarily reflect the views, opinions or policies of Transparent Corp.

#5 wolf

wolf

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 22 February 2012 - 08:23 PM

Try disabling hardware acceleration and/or adjusting the settings in Settings> Program Settings. Screen Flashing and Visualizations.


I have tried a lot of possibilities but when I open a session with visualization the program crashes immediately.

#6 brewmasher

brewmasher

    Technical Guru

  • Volunteer Forum Support
  • PipPipPip
  • 1,304 posts
  • Gender:Male
  • Location:SE Michigan
  • Interests:Chi Kung, Tai Chi, Meditation, Gourmet Cooking, Cycling, Scuba Diving, and Brainwave Entrainment of course!

Posted 23 February 2012 - 02:18 AM

I have tried a lot of possibilities but when I open a session with visualization the program crashes immediately.



Hmm. If you have tried disabling hardware acceleration and all, maybe you should open a support ticket http://www.transpare...ickets/open.php
The above post may not necessarily reflect the views, opinions or policies of Transparent Corp.

#7 wolf

wolf

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 23 February 2012 - 02:49 PM

Hmm. If you have tried disabling hardware acceleration and all, maybe you should open a support ticket http://www.transpare...ickets/open.php


OK, Thank you.



Old topic!
This is an old, inactive thread. Threads cannot be replied to after a long period of inactivity (usually 60 days since the last post).



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users